Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bypass password every time I start my computer


  • Please log in to reply
5 replies to this topic

#1 irvineboy

irvineboy

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 02 May 2018 - 08:03 PM

Do you have the option of not entering a password and just having your computer booted up every single time? Or does windows 10 force you to enter a password every single time?

BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,803 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:07:05 AM

Posted 02 May 2018 - 08:10 PM

I don't recommend it, but I know how to do it:


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

Travel is fatal to prejudice, bigotry, and narrow-mindedness, and many of our people need it sorely on these accounts.  Broad, wholesome, charitable views of men and things cannot be acquired by vegetating in one little corner of the earth all one's lifetime.

       ~ Mark Twain

 

 

 

              

 


#3 irvineboy

irvineboy
  • Topic Starter

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 02 May 2018 - 08:56 PM

The user box is already unchecked.  I am the only user but everytime I boot up my computer, it will still ask me for a password.



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,803 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:07:05 AM

Posted 02 May 2018 - 09:15 PM

Did you follow steps 3 & 4?  They cannot be skipped.

 

This has worked on Windows 10 at least through Version 1709.  I can't guarantee anything for Version 1803, but I have little doubt that it should continue to work.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

Travel is fatal to prejudice, bigotry, and narrow-mindedness, and many of our people need it sorely on these accounts.  Broad, wholesome, charitable views of men and things cannot be acquired by vegetating in one little corner of the earth all one's lifetime.

       ~ Mark Twain

 

 

 

              

 


#5 irvineboy

irvineboy
  • Topic Starter

  • Members
  • 147 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 02 May 2018 - 09:17 PM

Yes I did

#6 jenae

jenae

  • Members
  • 926 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 03 May 2018 - 12:50 AM

Hi, still works on v1803, although we have some reports of the netplwiz util causing administrator accounts to revert to standard (easily fixed). 

 

Repeat the procedure, it is necessary to check the box first, then highlight the account then uncheck the box and select apply. Then you get the "Automatically sign in" window, fill in details and press OK, then OK back at the netplwiz window, leaving the box unchecked (users must,,, etc)

 

Before this press the win + r keys together, in the run dialogue box type:-

 

ms-settings:signinoptions (press enter) scroll to "Privacy" and turn off both the options there (show account detail.... and sign in options...)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users