Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed malware but now super slow


  • Please log in to reply
No replies to this topic

#1 Alunny

Alunny

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:43 PM

Posted 29 April 2018 - 08:14 PM

It's hard to type, especially on Facebook....it's almost impossible. It stops and starts, the computer is running super slowly. Facebook seems to be the worst affected to my knowledge, I haven't had any trouble here so not sure if that is something important? This is also slowing my system down too though, it's taking forever to load folders and things, games are slow and are soooo slow to load (I am waiting up to 3 minutes for the program to start).

 

I downloaded a backup of a clients website after Godaddy said they took care of malware or a virus on her server. I don't know if they did or not because when I next started my computer it was seriously slow (I meant to check before shutting down but I was very unwell and made bad choices). I noticed update.exe was running using tonnes of resources and I tried to open the file location but it refused then vanished, I haven't seen it since and nothing was running at the time for update.exe to be open. I googled it and ran Adw Cleaner (which kept detecting then not detecting then crashing) and it said there were 3 things (but I think one was improperly removed and I don't know which one because it crashed after detecting but before a log was made, it never detected it again so unsure what that means).

 

The things it found were:

 

***** [ Chromium URLs ] *****

PUP.Optional.Legacy             timeshighereducation.co.uk
PUP.Optional.SofTonicAssistant  Softonic EN
PUP.Optional.SofTonicAssistant  Softonic EN
 
I also ran super antispiware which came up with 185 tracking cookies (most of which were fine but I cleaned them anyway).
 
I'm on Windows 7 Ultimate, running Avira and Malwarebytes so please consider that in your responses, I don't want to have that interfered with. 

Edited by Alunny, 29 April 2018 - 08:20 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users