Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Websites now unsecure... can't access


  • Please log in to reply
1 reply to this topic

#1 angel3115

angel3115

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:55 PM

Posted 27 April 2018 - 09:45 PM

Something weird seems to be going on here.  About 3 days ago I tried to log into a forum I frequent.  Instead I get this white page saying the connection is unsecure and failed.  I was using Firefox, and then I tried Chrome and Opera.  Same thing.  I disconnected my cell from the network and used data to try and access the site.  Very same error.  I tried a friend's cell phone with the very same results.  Now, fast forward to about an hour ago.  I try to check my yahoo mail... and same error.  The certificate did not match so the connection is unsecure and being blocked.  Again, tried different browsers with the same result.  Only this time when I tried my cell I was able to gain access to yahoo mail.  However, when my roommate tried with his xbox browser, very same error.  What is going on here, and am I the only one having this problem?



BC AdBot (Login to Remove)

 


#2 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:05:55 PM

Posted 27 April 2018 - 10:22 PM

You may need to reset your router or at least look for firmware update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users