Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Bytes gone, Bitdefender not updating system slow +router


  • Please log in to reply
No replies to this topic

#1 alternety

alternety

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:26 PM

Posted 26 April 2018 - 03:36 PM

Malwarebytes is completely gone. Even Revo has no file info. I tried reinstalling and it failed.  I downloaded and installed the newest version of Malwarebytes. It will not install. Message about another application using a resource.

 

Bit Defender is alive but has been unable to download updates. Turns out for at least March 27. I tried to update it. Nothing.

 

An issue that may or may not be involved. I installed a new router (Asus AC3100) a few weeks ago. Everything worked fine, and internet access was very fast. Then I could no longer sign on as the administrator. I have tried a number of permutations of a logon to no avail. I have the name and password written down ,and it should not have changed. A previous older router also did this, and it was very slow. I did not associate it with the new router until ti started to get very slow. And I could not log on.

 

Using the computer, it is very slow to log on to a site or download material.

 

Last week I used the system to activate a new Motorola phone. It worked.

 

I have run Farbar and have the files available.

 

A several weeks ago, my system was trying to encrypt all of my drives. I interrupted it. When I tried to kill the process, it wanted me to enter a password. I was afraid this would allow a possible attacker to do a ransom ware trick. I reformatted all drives, and installed a previous installation from Macrium.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users