Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Action Cam videos not playing in VLC


  • Please log in to reply
No replies to this topic

#1 Achaemenid

Achaemenid

  • Members
  • 419 posts
  • OFFLINE
  •  
  • Local time:06:00 PM

Posted 26 April 2018 - 06:17 AM

Specs:

Linux 18.3
500 GB ROM
6 GB RAM
64-bit Sony Vaio (2011)

Action camera: Yi 4k+ made by Xioami Company, China

The videos have played before on this machine with Ubuntu 16.04 and if memory serves with Linux 17 before Ubuntu.

But now for some reason, the videos are not playing back through VLC on the computer now.

The videos are playing back well on the camera itself, meaning that the camera and sd card are not the problem.

I have read that 4k videos will not play on older machines, but they have played previously. And even when I use slower inferior quality, the videos are still breaking up.

The videos are not just jumpy, the pixels are fragmenting and completing destroying the image. Videos of all sizes seem to be affected.

I am wondering what controls in VLC, if any,I can fiddle with.

Any suggestions appreciated.



Attached File  Action_Cam_video.png   972.87KB   0 downloads


Edited by hamluis, 26 April 2018 - 07:13 AM.
Moved from Extermal Hardware to Audio/Vid3eo Apps - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users