Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ati aiw 128


  • Please log in to reply
3 replies to this topic

#1 riccony

riccony

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 16 December 2004 - 03:00 PM

I use my ati card to send directv to my pc. It does well in play mode. When I capture the pgm to disk there is no sound

Any ideas?

ric

Edited by riccony, 16 December 2004 - 03:05 PM.


BC AdBot (Login to Remove)

 


m

#2 twothpik

twothpik

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 21 December 2004 - 03:25 AM

I had an ati tv tuner card and had to connect a cable from the card to my sound card line-in or mic jack(can't remember which) to get sound. There was a much better video capture utility, than the one that ATI shipped with the card, that I found on SourceForge.
Hope this helps rather than hurts!

#3 riccony

riccony
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 21 December 2004 - 09:21 PM

I had an ati tv tuner card and had to connect a cable from the card to my sound card line-in or mic jack(can't remember which) to get sound. There was a much better video capture utility, than the one that ATI shipped with the card, that I found on SourceForge.
  Hope this helps rather than hurts!

hey thanks. Do you remember the name of the utility by any chance. And yes, it helps quite a bit


TNX

ric

Edited by riccony, 21 December 2004 - 09:22 PM.


#4 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:11:52 PM

Posted 21 December 2004 - 10:53 PM

Take a look at your volume control.

On the Playback control, do you have Line-in muted? If not, do you have the volume all the way up?

Click options -> properties, and select adject volume for recording. See if your line-in is muted here as well.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users