Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LAZAGNE credential stealing malware help needed.


  • This topic is locked This topic is locked
1 reply to this topic

#1 ninjarig

ninjarig

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 25 April 2018 - 06:57 AM

I have been fighting a bug for a bit now. Myu son had used my laptop and was involved in some file sharing without my knowldege or approval. Recently i had a previous cleansing with the assistance of you fine people here at BC. It was believed to be successful but kapersky discovered more just this morning. with my admittedly limited skills i have found some evidence that i am still infected.  after searching for the affected file names i believe that i have this "Lazagne" bug  

 

 

I am in definite need of guidance and assistance.

 

Please advise.

 

I appreciate in advance your help and freely offered time. 

 

Mod Edit:  Moved from MRL to Am I Infected - Hamluis.


Edited by hamluis, 25 April 2018 - 07:14 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:11 AM

Posted 25 April 2018 - 07:12 AM

Your MRL topic at https://www.bleepingcomputer.com/forums/t/673443/files-disappearing-new-ones-appearing-some-software-misbehaves/ included a data request to which you did not respond:,

 

Posted 29 March 2018 - 06:45 AM

Brad:

 

Thank you for your post and for your kind words. :thumbup2:

 

I would like you to please copy and paste the contents of the FRST "fixlog.txt" file, so I can ensure that everything went well with that script.  Then we can conclude your topic as resolved.

 

 

 

You provided no response to this request and the topic was subsequently closed.

 

I suggest that you send a PM to Garloch7, ask that the topic be reopened, and then provide the data he requested.

 

Louis


Edited by hamluis, 25 April 2018 - 07:19 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users