Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Audio Output device is installed issue


  • Please log in to reply
2 replies to this topic

#1 Jessicat

Jessicat

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 24 April 2018 - 09:39 PM

Just bought a brand new MSI GS63 Stealth 8RE laptop a week ago. I was watching videos earlier on youtube just fine, got up for a second to do something and then the computer went into sleep but was not able to be woken up by the power button, the mouse, or any keys so I had to do a hard reset. When turning the computer back on the sound is completely gone. 

 

I have tried windows' useless troubleshooter and it could not identify the problem. All the sound devices in device manager are hidden and when I go to view and unhide them they're listed as "not plugged in." I have tried updating the drivers for all of them and restarting about 5 times and nothing changes. I have tried downloading the audio driver directly from MSI's support site. Nothing happens. 

 

I'm honestly at my wit's end and about to just return this back to best buy before it's too late. I got a new computer because the hard drive on my other one failed and if I'm having problems this early on... it can't be good. 



BC AdBot (Login to Remove)

 


#2 jenae

jenae

  • Members
  • 583 posts
  • ONLINE
  •  
  • Local time:10:23 PM

Posted 24 April 2018 - 10:26 PM

Hi, most definitely take it back, protect yourself from future problems.



#3 AlikDiana

AlikDiana

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 26 April 2018 - 08:09 PM

The no audio output device is installed may caused by two reasons such as the wrong driver and wrong settings. Did you uninstalled the audio driver and audio manager tool from control panel at first? Uninstall them at first, and then download the new version from MSI official site.

 

When you click the sound icon on the low right corner, what happened?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users