Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get Samba securely working


  • Please log in to reply
1 reply to this topic

#1 madoxnola

madoxnola

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:09:00 PM

Posted 24 April 2018 - 03:15 PM

I am running Ubuntu 16.04 LTS and I have tried a bunch of times to get samba working where I can access this computer from my Windows 10 machine, to back up my pictures from my Windows 10 machine. I have removed samba from the ubuntu machine. Anyone has any easy guide to give me any direction please.

BC AdBot (Login to Remove)

 


#2 Naught McNoone

Naught McNoone

  • Members
  • 308 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great White North
  • Local time:10:00 PM

Posted 26 April 2018 - 04:56 PM

madoxnola,

 

Have you tried reading through this article yet?

 

https://www.bleepingcomputer.com/forums/t/598615/a-simple-beginners-guide-to-setting-up-a-samba-share/?hl=%2Bsimple+%2Bsamba

 

Cheers!

 

Naught






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users