Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to Boot into Safe Mode


  • Please log in to reply
10 replies to this topic

#1 mhogg77

mhogg77

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 23 April 2018 - 04:02 PM

Hi,

 

Please help... My mum's computer has Windows 7 on it but is now booting up with the following message... "The User Profile Service service has failed the logon. User profile cannot be loaded".   I found a video on YouTube that shows how to correct this error, but for some reason, I can't get into Safe Mode on her PC.  All I can get is to choose between an Automatic Repair option (That finds no problems) or to start normally (Which leads back to this message)

 

I got a picture of the screen when you first turn on the PC to see if any of that information can help.  I believe the PC is a few years old and was assembled for her.  But I have no idea how to get hold of that person.

Can anyone please tell me of some way to fix this error or of some other way - other than F8 - of getting into Safe Mode.
 

Any information you can provide me with will be gratefully received.

 

Kind regards,

 

Matt

Attached Files


Edited by mhogg77, 24 April 2018 - 01:35 AM.


BC AdBot (Login to Remove)

 


#2 limer

limer

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:01:35 AM

Posted 24 April 2018 - 05:04 AM

Υou have to boot to Bios either by pressing F2 or Del ot any other combination key press  and activate usb keyboard and mouse on usually located at integrated peripherals usb controllers and usb legacy enabled. Try to use F8 button again and now probably will work and will take you to safe mode



#3 ranchhand_

ranchhand_

  • Members
  • 1,745 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:04:35 PM

Posted 24 April 2018 - 07:21 AM

When you first boot the computer, tap one of the F-keys about twice a second until the options screen for booting into safe mode appears. Then use the arrow keys to move up or down, and press Enter to select. Usually F-8 will work, but if it doesn't just try other F keys while booting. If you access a screen that you don't want, just press the reset button or turn the computer off and restart (if the computer doesn't have a reset button). You won't hurt anything. If your Mum has a motherboard manual (the builder should have given it to her) that will tell you, otherwise you will have to find the correct key yourself.


Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#4 mhogg77

mhogg77
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 24 April 2018 - 11:47 AM

Thanks for your reply ranchhand_

 

Is there a chance that the Safe Mode function has been disabled?  I've just never come across this before.  As you can see in the photo I attached, Safe Mode isn't even mentioned along the bottom of the screen, yet the other options are.


Thanks, limer. I will give that a go.  Although, the keyboard is working and allowing me to enter the other options?


Edited by mhogg77, 24 April 2018 - 11:48 AM.


#5 limer

limer

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:01:35 AM

Posted 24 April 2018 - 11:57 AM

there are some kind of keyboards that require the use of use fn button and f8 in order to work. i would test another keyboard as well.



#6 mhogg77

mhogg77
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 24 April 2018 - 02:12 PM

Even this screen looks different than all the other PCs I have used.  Still no mention of Safe Mode here.  Any ideas anyone?

 

 

 

 

 

Attached Files



#7 JohnC_21

JohnC_21

  • Members
  • 24,611 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:35 PM

Posted 24 April 2018 - 02:39 PM

That is a UEFI vs Legacy BIOS. I would look for a setting called Quickboot or Fastboot. Disable it. Boot the computer and start tapping F8. If that does not work, in your first image tap F12 for a boot menu. Select your Hard Drive. As soon as the hard drive is selected start tapping F8. If you can get to the Advanced Boot Options using F8 then select Use Last Known Good Configuration.



#8 limer

limer

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:01:35 AM

Posted 24 April 2018 - 02:47 PM

true i agree uefi bios is meant for systems windows 8.1 and windows 10. although windows 7 is supported by the mainboard it could be tricky to boot to safe mode.

the best way is through johnc mentioned earlier



#9 mhogg77

mhogg77
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 24 April 2018 - 03:18 PM

Thanks for all of your advice guys.  I will go around again tomorrow and have another try.



#10 ranchhand_

ranchhand_

  • Members
  • 1,745 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:04:35 PM

Posted 24 April 2018 - 04:04 PM

I have a UEFI BIOS and am running Windows 7 Ultimate; I have no problem entering Safe Mode by tapping F8. ASAIK safe mode cannot be "disabled", it is a part of the Windows OS. I also have Fast Boot enabled. It's in there somewhere.


Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#11 Papakid

Papakid

    Guru at being a Newbie


  • Malware Response Team
  • 6,648 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:35 PM

Posted 25 April 2018 - 07:28 PM

I have a UEFI BIOS and am running Windows 7 Ultimate; I have no problem entering Safe Mode by tapping F8. ASAIK safe mode cannot be "disabled", it is a part of the Windows OS. I also have Fast Boot enabled. It's in there somewhere.

Safe mode may not be disabled by any of the normal settings, but the safeboot registry key can sure be damaged or hacked.  Malware would hack the registry to disable safe mode pretty often in the XP days, but I believe it has been hardened some on the OSs since--I've been on hiatus from malware removal for a decade now so I can't say for sure.  I'll see if I can contact one of the BC staff (Didier Stevens) who is an expert on these things to see if he can enlighten us and maybe come up with a fix. 

 

In any event, I'm thinking the whole problem comes from a damaged registry.  Both the user profile key and the safeboot key.  If you can't log in to any user profile, either safe mode or normal, you might be looking at taking the drive out and slaving it to another computer.  You have to be logged into a user account with admin privileges to be able to edit/repair the registry. With the hard drive in another computer you have to load the registry hive of the damaged one before attempting repairs.

 

Before we try that, let's make sure you can't get logged in somehow.  Keep trying to get into safe mode--as mentioned before, if you can find the manual for the model number of your motherboard, specific methods for booting into safe mode can sometimes be found there--and the photo you posted said F12 gives you the boot menu, so follow the previous advice for it, too.

 

It would be nice if your mum had more than one user account with admin privileges.  That way we could access the registry or do another solution.  


The thing about people

is they change

when they walk away.--Mipso





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users