Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black Squares & Rectangles On Screen


  • Please log in to reply
2 replies to this topic

#1 findcount

findcount

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 23 April 2018 - 09:29 AM

hi, i started having this problem yesterday.............AFTER i used Defraggler (i've used it for years previously)

 

these black squares and rectangles will appear on webpages with lots of photos and graphics like news webpages..........especially if i scroll up or down fast.........

 

these black ''things'' DON'T appear on Gmail, Hotmail, online surveys or other ''serious'' webpages............also i've no problems watching online movies........

 

these black ''things'' appear only when i'm online............the screen is fine when i'm offline.........

 

i read somewhere these black ''things'' are like Pop-Ups or something ??!!

 

## is there anyway to resolve this issue ?

 

 



BC AdBot (Login to Remove)

 


#2 Mac29

Mac29

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 AM

Posted 24 April 2018 - 12:30 PM

Find: Just a guess but I'm leaning towards something w/your browser. Have you tried other browsers? I know sometimes my FF gets wonky and I have to 'flush' some settings w/a "reset". Forget how but it stands to reason other browsers may run into similar issues. You could also try unchecking 'block pop-ups' and later re-check that, in browser settings.

 

I'd be surprised if it had anything to do w/Defraggler outside of that somehow hosing something in your browser. But don't take my word for it; research. Someone else here probably has far more knowledge and hopefully will weigh in.

 

Good luck,

 

Mac



#3 findcount

findcount
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 26 April 2018 - 09:39 AM

Find: Just a guess but I'm leaning towards something w/your browser. Have you tried other browsers? I know sometimes my FF gets wonky and I have to 'flush' some settings w/a "reset". Forget how but it stands to reason other browsers may run into similar issues. You could also try unchecking 'block pop-ups' and later re-check that, in browser settings.

 

I'd be surprised if it had anything to do w/Defraggler outside of that somehow hosing something in your browser. But don't take my word for it; research. Someone else here probably has far more knowledge and hopefully will weigh in.

 

Good luck,

 

Mac

 

many thanks for your reply...............i tried Firefox and no such problems..............so only with Chrome...........i'll try out your suggestions.................just glad it's not a hardware problem !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users