Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Operating System not found


  • Please log in to reply
2 replies to this topic

#1 Judonems

Judonems

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 23 April 2018 - 02:20 AM

Hi..
I am preparing my desktop pc for sale and was just trying to do a clean instal of Windows to get rid of my file history . 

I have just tried to re-instal windows 10 from a USB thumb drive but come up with a message "Operating system wasnt found. Try disconnecting any drives that dont contain an operating system"

I am able to get to the BIOS by pressing F2 but not sure what to do next

The PC was working well before I tried this

Thanks in advance



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:10:56 AM

Posted 23 April 2018 - 02:31 PM

Try changing the boot to UEFI instead of legacy.  If you deleted all of the partitions on the drive and let the Windows 10 installer prepare the drive it will default to UEFI which won't boot if your system is set for legacy boot.  Here is a Microsoft page explaining about legacy and UEFI booting.



#3 Judonems

Judonems
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 24 April 2018 - 03:21 AM

Tks 

 

All sorted






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users