Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No signal from SLI GTX 580


  • Please log in to reply
1 reply to this topic

#1 Naming Is Hard

Naming Is Hard

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:35 AM

Posted 22 April 2018 - 09:29 PM

My friend bought a "Gaming" computer from some dude on craigslist. He says when he bought the computer he tested it out at the guys house and it worked fine but once he got it home he was unable to get any signal at all. He tried a few different cables and monitors.  All the lights and fans inside the computer come on. Including the graphics card fans.

I kinda know computers so he brought it to me but i have the exact same issue and can't figure out why.

I tried unhooking the SLI bridge and taking out the power to either one of the cards to see if either one worked and that did nothing.

 

As for specs all i know is the SLI GTX 580s,

The motherboard is an Asus with no onboard graphics(so i can't test that)

Power supply is SilverStone 1000 Watt 


Edited by Naming Is Hard, 22 April 2018 - 10:22 PM.


BC AdBot (Login to Remove)

 


#2 Naming Is Hard

Naming Is Hard
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:35 AM

Posted 22 April 2018 - 10:51 PM

Update, I tried taking out one of the graphics cards and i get signal now. Gonna test the other one to see if it also works






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users