Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Have an end user router showing his Win10Pro trying to access 69.172.201.153


  • Please log in to reply
No replies to this topic

#1 GTDean55

GTDean55

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 22 April 2018 - 04:02 PM

He has Malwarebytes Corp edition, Vipre Corp edition and they are both up to date.  Both scan and find nothing.
Ran McAfee Stinger and Norton scan on the laptop and sitll nothing.  
 
Reset his Win10 networking and his router is still showing his machine trying to access that IP.  If you google the IP, then it shows it is associated with several ransomeware sites.
 
 
Tried to run PC-Hunter but it gives a load error when I try to run it.  Any thoughts or suggestions?
 
Thanks,
Dean


Also has Malwarebytes AntiExploit on his machine.  Nothing in any logs.


Edited by hamluis, 22 April 2018 - 04:39 PM.
Merged posts - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users