Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer restarts ejecting USB dongle


  • Please log in to reply
No replies to this topic

#1 Black-Knight

Black-Knight

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:09 PM

Posted 22 April 2018 - 08:40 AM

When I eject my dongle(ZTE MF 665C) from my windows XP professional(SP3) computer,It suddenly power down and starts again(somewhat like restart but without proper shutdown).This also happens when I close the mobile partner software(Mobily connect card) from the system tray without ejecting the dongle.

    When computer starts again my keyboard and mouse are not working until win xp loaded up.after win xp loaded and welcome screen appeared both keyboard and mouse are working fine.I checked my dongle in another computer(Win XP) and it worked fine. I took following steps when diagnosing this issue.

1.reinstalled windows xp(clean install)-problem continues

2.installed windows 7 and kali-problem solved

3.tried a different mobile partner-problem continues

4.tried a different dongle(also a ZTE MF 665C)-problem continues

   I found that this problem only arise in win xp as above.I don't like win 7 much.So I need to fix this issue.My system specs are as follows.

 

PC Specs:-

processor-pentium 4 CPU 2.80GHz

RAM-1.25GB

VGA-Nvidia Geforce 6800XT with 128MB of VRAM

BIOS-@BSFpoPhoenixBIOS 4.0 Release 6.0 03SS

Operating System-Windows XP Professional(5.1,Build 2600)

 

I would be grateful if you could help me!

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users