Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fontforge - Imported Font Doesn't Appear On The Slot


  • Please log in to reply
1 reply to this topic

#1 zanshin777

zanshin777

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 20 April 2018 - 08:06 AM

1) I choose a slot then import an image to the slot at  "File - Import" 

But the image I imported doesn't show up on the slot however above the slot there is blue line which probably shows the image is loaded. But it doesn't show on the slot. 

The image is "JPEG" format. 

Here it is. 

1_Sharp.jpg

2) I want to create 8 symbols and use it on Word and Excel files.  I don't design them just import as images and it's alright. 

What to do next after importing images to use those symbols on Word and Excel? 



BC AdBot (Login to Remove)

 


#2 Martel

Martel

    Drfixup Human Internet Solutions


  • Members
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:10:44 PM

Posted 20 April 2018 - 08:28 PM

Have you followed the fontforge mechanics?
First create a new font with the New command in the File menu (or by using the -new argument at startup).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users