Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Halted Me


  • Please log in to reply
2 replies to this topic

#1 zarr

zarr

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 06 October 2006 - 12:35 PM

when loadingblue screencomes up telling me system is halted

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:50 PM

Posted 06 October 2006 - 12:44 PM

Does it give you an error message?

How long has this been occurring?

#3 rolling2live

rolling2live

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:08:50 PM

Posted 10 October 2006 - 01:57 AM

This is not nearly enough info for anyone to help you with. at least post exactly what the error message says, and your specs..

if you havnt already, try booting in safe mode, then running System Restore? usually works for me if i ever run into any major problems.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users