Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Start-up, and General Problems


  • Please log in to reply
1 reply to this topic

#1 Cronkonium

Cronkonium

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Belleville, Ontario, Canada
  • Local time:11:58 AM

Posted 18 April 2018 - 06:41 PM

Hello everyone,

 

I'm going to try not to make this a complete overview of my system problems but just pinpoint the main ones, but of course they are sometimes related/connected. I mostly need help with this as I've had screen problems with this comp, but went out of country right after getting it and have found ways around that issue... But now I get problems where fullscreen programmes (largely games) freeze, and I receive an abandon or I end up wasting friend's time/people's time. Often a programme is frozen completely, but if I waited long enough some of them do return to normal (later on you'll read - and I am wondering, is this due to the computer re-allocating potential resources to process the task and this just takes time and freezes my programmes). 

 

But First things first, I feel as if my computer load-up time is quite slow of the system specs, and that they've generally been this way after the first few months with this laptop.

 

The specs are generally:

 

ASUS (Good Fans, and I never have anything in front of them, plus lifted from desk surface, etc.)

- i7-6700 HQ 

- CPU @ 2.60 GHz/2.59 GHz (I fear this is where I am lacking)

- 16 GB RAM (far too much for system startup - but not even 1.5 GB in Task Manager is apparently 25% of max... perhaps I need to ''allocate more RAM'' rather than waiting for it to load later or something along those lines).

- 64 Bit

- Windows 10 1709

- Neither SDD nor Hybrid, but pure HDD [I know this means it's slower when it comes to disk speeds but the laptop just feels off].

 

[Also Disk Space seems to be a problem at around 14 MB as the max (in the Task Manager) when I try to load a programme right after loading up the laptop]. Perhaps this also requires either shutting down and terminating the ''Windows Superfetch Task'' or allocating more potential somehow.

 

I have made sure to remove all non-essentials (beyond audio programmes and such), from the Start-up section in the task manager. Also I have made sure to free up as much disk space as I can currently. - A little above 400 GB which is about half of my HDD considering basic Windows Programmes on the HDD.

 

 

Thanks everyone, hopefully it's a quick bit of advice and help. But will provide any addition information that I can.

 

Cheers,


Edited by Cronkonium, 18 April 2018 - 06:43 PM.


BC AdBot (Login to Remove)

 


#2 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,028 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:11:58 AM

Posted 24 April 2018 - 09:58 PM

Although your problems would be better troubleshooted in our Windows 10 forums, let me have a look at some logs. Instructions: https://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users