Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Camera, Bluetooth Not Working After 8.1 Installation and Multiple Folders Used


  • Please log in to reply
1 reply to this topic

#1 lyndamcevilly

lyndamcevilly

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:California
  • Local time:12:17 PM

Posted 17 April 2018 - 05:03 PM

My brother gave me his old laptop with a new hard drive and windows 8.1 installed. I have noticed multiple issues that I have been trying to resolve. I am just a regular laptop user.

 

1) The camera does not show up in Device Manager.

 

2) Bluetooth is not found when I do a search. However, in Device Manager, under Network Adapters, Bluetooth Device (RFCOMM Protocol TDI) is listed with a yellow yield sign with an exclamation point in it. When I go into the properties, under device status it states "This device cannot start. (Code 10). The request is not supported." When I try to update the driver using the search automatically for updated driver software, it states, "Windows has determined that the driver software for your device is up to date."

 

3) I did a search on the hard drive for bluetooth and found a ton of different folders listing bluetooth. See below for examples:

 

C:\Windows\SysWOW64

C:\Program Files (x86)

C:\SWSetup\SP64041\Win7\x86

C:\SWSetup\SP64041\Win7\amd64\program files

C:\SWSetup\Intel Bluetooth Driver\wpWin8.1\Win64\Install

C:\Windows\WinSxS

C:\Users\Owner\AppData\Roaming\Microsoft\Windows

C:\SWSetup\SP7442\sfpWin8.1

C:\Windows\System32

C:\Windows\inf

C:\Windows\WinSxS\Manifests

C:\Windows\SysWOW64\Win8\Win64\Install

 

May I please get some clarification on which folder this information should be in?

 

 

I would greatly appreciate any assistance on these issues as I have spent multiple hours researching.Thank you very much. 

 


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,754 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:08:17 PM

Posted 18 April 2018 - 04:39 PM

First of all - welcome to BC !

 

Second - the make and model of this computer would be useful.

 

The next thing to do is to go to the maker's web-site and download the latest Win 8.1 drivers for the bluetooth device and the camera. Save them in 'Downloads' or somewhere you can find them easily again.

 

Then go back into 'Device manager' and double click on the bluetooth device. When the 'Properties' box comes up, select 'Drivers' and uninstall them. Re-boot and install your new bluetooth driver(s) and see if it starts to work.

 

For the camera, click on 'View' at the top of the 'Device manager' box and click on 'Hidden devices' and see if your camera shows up. If it does, see if you can uninstall its driver, then repeat as above. If it doesn't show up at all and you have the current drivers for the camera you could just try installing the drivers anyway.

 

Post back and let us know how you get on.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users