Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Me too: black screen with cursor, canít log on


  • Please log in to reply
2 replies to this topic

#1 RuDibbs

RuDibbs

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 17 April 2018 - 04:07 PM

This problem has had symptoms for a few days , but came to a crisis last night. Symptoms I have noticed were a slow down of my lap top and I attributed it to renewing my license for Malwarebytes free that came with a 10 day premium version. With that it has live protection on and it slowed things a bit but it got bad in the last three or four days.

Then I saw that avast didnt load properly. First time it happened was actually before I renewed the mbytes(and I didnt have the live protection) I tan scans of everything I do ( usually weekly but I missed a couple) I use free products and do manual scans weekly using avast, mbytes and another online one I use only occasionally depending on if I think something might be out of wack( got the recommendation here I think)

Now Im wondering after reading about my issue if its something entirely different. I use a local account and I try to monitor updates, but I am like a fish out of water when it comes to computers-I try not to do anything risky like clicking on random links or email links unless Im 100% certain Im comfortable opening it, and Ive never been that certain so never happens.

Fast forward to last night, I was not on my laptop online except for cleaning out email and banking for the last week or so- too busy. Husband watched Hulu a couple of evenings, so I didnt check on updates and do scans last week. So when the laptop wouldnt do anything much it came as a surprise and out of left field (til I started reading about others having similar issues today)

Crazy thing is just as I realized I had a crash (BSOD except I didnt recognize it!Duh!!) late last night and I was reading about black screens and cursors ( yep me too) I got a call from geeks tech telling me my computer was having trouble and theyd fix it...OMG! I felt like crying, screaming and puking all at once!

After panic subsided-if this is related to a squirrelly update or virus its not just me! I started trying some solutions I read here. I was getting to my log in screen and tried to restart (power icon lower right shift+restart...thought it worked cuz it said please wait, then nothing. Tried again and Im back to black screen and cursor.

Most of the solutions very quickly turn into Greek to me so I thought Id post cuz I know Ill find help.
The laptop is a Dell Latitude E6400
Intel Centrino duo, 2.4 GHz
2GB RAM 64 bit

Older refurbished business machine cuz its what I can afford and fits my needs. If you need more info just ask, Ill do what I can. Just remember Im pretty ignorant re computers.😏

Id like to boot into safe mode with networking but until I find out how to get the recovery options gizmo to open...Im treading water!
Thanks!

BC AdBot (Login to Remove)

 


#2 RuDibbs

RuDibbs
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 18 April 2018 - 01:21 PM

Update....

My laptop crashed again. And i thought to take a pic of the screen. I had done the hold shift while selecting restart on the log on screen. I thought it was going to give me options, but nope it crashed.

The stop code was MEMORY MANAGEMENT and my phone went to the Microsoft help forum to a solution...but it was the one I was attempting to do so I could get in safe mode.

I can hear my pc doing something...fan is running but at the moment its on my background screen idling

#3 RuDibbs

RuDibbs
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 18 April 2018 - 03:51 PM

Another update-sorry it this is annoying!

So I got it to restart after waiting forever, and at reboot I got a pressf12 for reboot options message. Did it thinking its already in the crapper? Why not? Ran diagnostics and it passed except for an error 142 . Swell.

Doing some checking it appears this is not uncommon with older Dell laptops, nor after some updates. I asked my dad for advice and he thinks go ahead and replace the hard drive.

So my concern is that if I do that and dont know what update or whatever caused the problem...it might be a crapshoot. Ive read that others with this issue were able to restore to a previous date and solve the problem.

Not sure what if anything else to do?

Open to suggestions if anyone has any.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users