Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something is stopping "System Restore" and "Advanced Startup" from opening


  • Please log in to reply
No replies to this topic

#1 ECCO0K

ECCO0K

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 17 April 2018 - 12:35 PM

Hello everyone. I got some type of malware or virus on my computer and now System Restore and Advanced Startup do not function at all. Whenever I try to open rstrui.exe nothing happens. When I tried to reset using the Advanced Startup option it restarted and Advanced Startup never opened. I got a virus on my computer that is able to redirect searches, redirect and refresh websites, and close browsers and explorer.exe if you typed in certain things or visited certain websites. I've asked around and no one seems to know how to get rid of them so I just wanted to do System Restore but even that isn't working. Anyone have any ideas? Thanks in advance.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users