Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Frequent CRITICAL_PROCESS_DIED


  • Please log in to reply
2 replies to this topic

#1 zedd1741

zedd1741

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 16 April 2018 - 07:51 PM

Hi All,

 

I've been getting frequent BSODs that consistently throw out the Critical process died error and I haven't been able to figure out what exactly is causing the problem. The crash dumps always point to ntoskrnl.exe as the culprit, but I'm pretty sure this isn't the case.  I've tested my hard drive using samsung magician and it says it's healthy, did the RAM tests as well and nothing comes up. I've also swapped out the SATA cables just in case that was problematic, but it doesn't help. Also tried multiple reinstalls of the OS but it always ends up crashing with the same error a couple of hours after. I've attached the sysnative zip file and the speccy link below. Many thanks!

 

 

http://speccy.piriform.com/results/6mIU0raRQSfYYq0yoZJylG2

Attached Files


Edited by zedd1741, 16 April 2018 - 07:53 PM.


BC AdBot (Login to Remove)

 


#2 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 2,951 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:05:36 PM

Posted 17 April 2018 - 10:10 AM

Your SSD appears to be the culprit. Observe

Event[0]:
  Log Name: System
  Source: Disk
  Date: 2018-04-16T20:40:10.096
  Event ID: 153
  Task: N/A
  Level: Warning
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: DESKTOP-4VC0C5G
  Description:
The IO operation at logical block address 0x6e23f0a for Disk 0 (PDO name: \Device\00000033) was retried.

1500 (approx.) IO errors in Event Viewer. Can you try updating your SSD firmware and see if the system improves?


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#3 zedd1741

zedd1741
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:36 PM

Posted 17 April 2018 - 06:21 PM

Just checked, my SSD is already on the latest firmware, no dice here. I do have a spare HDD lying around, I'll try to boot that up and see how it goes. Will report back.


Edited by zedd1741, 17 April 2018 - 06:28 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users