Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse randomly not working but not a hardware issue, can't reinstall Windows


  • Please log in to reply
1 reply to this topic

#1 daisytraveler

daisytraveler

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 15 April 2018 - 06:59 AM

Hi! Roughly since I updated Windows on April 11th I've been having issues with my mouse not working and programs freezing. The mouse won't click on anything unless I hit ctrl alt delete, then it will work again anywhere from one click to several minutes before freezing up again. It also right-clicks a lot even when I'm not touching the computer whatsoever, and it clicks on things I am not even using. It's making it virtually impossible for me to use my computer. I've tried an external mouse, the trackpad, AND my friend remote-accessed my computer via teamviewer and it did the same thing for him. I uninstalled all the mouse drivers and reinstalled them. I'm pretty sure this is not a hardware issue.

My next attempt was going to be to reinstall Windows, but then I discovered I have a password error. I use a PIN to log into Windows, and I use my Microsoft account to log into OneDrive, Skype, etc. When I rebooted my computer in safe mode (I think?) and went to the option to reinstall windows but save my personal files, it asked for my password. However, neither my MS account password nor my pin work. I even tried resetting the password. I can log into all my Microsoft accounts fine. So then I went to Users and tried to remove the PIN to log in to my Windows account locally, but it asked for my MS password and there it says it's incorrect, too. I have tried calling Microsoft 3 times to deal with this issue but keep getting disconnected. I finally gave up after 4.5 hours of attempting to reach them yesterday, and today they are closed. 

 

Please help, I am traveling and I work online and I desperately need to use my computer, but I don't know how to fix this. Thank you!



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,464 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:27 AM

Posted 15 April 2018 - 09:53 AM

Please post the update that was installed on April 11th.

 

There is a problem associated with the KB4074588 update.  Microsoft Support has the following description of this problem.

 

After installing the February 13, 2018 security update, KB4074588 (OS Build 16299.248), some USB devices and onboard devices, such as a built-in laptop camera, keyboard or mouse, may stop working for some users.

 

This article has two suggested methods to resolve this issue. 

 

The first suggestion is to download and install the KB4090913 update.  This suggestion is for those who's computer can still operate to do the download and installation.

 

The second option requires that you be using an Administrator account.

 

The second method is to enter the RE (Recovery Environment) and use the Command Prompt to enter a command which will uninstall the KB4074588 update.  This solution is intended for those who's computers are inoperable due to keyboard or mouse problems.  Since the keyboard or mouse aren't functioning properly you will need to use a different means to enter the RE. 

 

One method to enter the RE is to boot the computer till it begins to load then press and hold the Power button.  This will cause the computer to perform a hard shutdown.  If you repeat this two or three times the computer should boot into the Recovery Environment.  You should see an image similar to the one below.

 

aRbPjli.png

 

Once in the RE you need to select Advanced options.

 

You now need to select Command Prompt.

 

JvFWIlS.png

 

When the Command Prompt opens copy and then paste the command below in the Command Prompt, then press Enter.

 

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17

 

Restart the computer to finish the repair.

 


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users