Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD replaced. PC now needs F1 during startup.


  • Please log in to reply
5 replies to this topic

#1 Jaded7

Jaded7

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 13 April 2018 - 09:21 AM

Hi. Dell Vostro 410. Win 7 Pro. Following the replacement of the hdd and re-install of Windows, the pc generates the following message during startup.  'diskette drive 0 seek failure     Press F1 to continue         Press F2 to enter set up           Pressing F1   is followed by  Windows starting normally. The 3v button cell is new. Grateful for any ideas.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 AM

Posted 13 April 2018 - 09:30 AM

This is a typical Dell issue. In your BIOS settings look for a floppy drive and disable it if you computer does not have a floppy drive.



#3 Jaded7

Jaded7
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 13 April 2018 - 11:34 AM

TFR JohnC_21. ( I'm not sure if I'm using the forum correctly by replying to my own post?).  There is no mention of a FDD in the boot settings but I took the opportunity to readjust the settings to make the new HDD the first and the CD drive the second choice. No change to the start up sequence I regret to say.



#4 JohnC_21

JohnC_21

  • Members
  • 23,641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 AM

Posted 13 April 2018 - 11:58 AM

If the computer is UEFI then it may be buried somewhere in the settings. Do you have settings as shown in the below Dell thread. See Solution.

 

https://www.dell.com/community/Desktops-General/Diskette-drive-0-seek-failure-Inspiron-530S/m-p/3185442#M746287

 

If you have UEFI settings like the below image then uncheck diskette drive.

 

UEFI_BIOS_Boot_Select.png​


Edited by JohnC_21, 13 April 2018 - 12:00 PM.


#5 Jaded7

Jaded7
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 16 April 2018 - 09:25 AM

Apologies to JohnC_21 re delay.  I'm currently remote from pc in question, but I'll say thanks now as I'm sure you have solved my problem.



#6 DavisMcCarn

DavisMcCarn

  • Members
  • 788 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 AM

Posted 16 April 2018 - 11:32 AM

That Vostro 410 is far too old to have a UEFI Bios (2008); but, the image that JohnC posted is still useful.  In the System Configuration section of the BIOS will be an entry for the diskette drive and it is there that you need to disable it.


Computer dinosaur, servicing PC's since 1976




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users