Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8 not booting


  • Please log in to reply
9 replies to this topic

#1 MrsRobot

MrsRobot

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 11 April 2018 - 06:07 PM

Hello,

 

I have a 3 yr old Asus desktop that won't reboot. This morning it was just hanging. Now it goes straight to Asus UEFI Bios utility.

Tried different boot priorities including Windows Boot manager but all bring me straight back to the BIOS.

 

Any advice on a next step would be gratefully received.



BC AdBot (Login to Remove)

 


#2 MrsRobot

MrsRobot
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 12 April 2018 - 08:22 AM

It may or may not be relevant that a few days ago I used a free Avast Cleanup trial for the first time.



#3 JohnC_21

JohnC_21

  • Members
  • 24,678 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 PM

Posted 12 April 2018 - 08:43 AM

Pull the power cord on the desktop. Hold the power button down for 30 seconds. Attach the power cord and boot. 

 

If the above does not get the computer to boot is your HDD detected in UEFI and if it is do you need any personal data off the drive? BC does not recommend the use of cleanup/tuneup utilities. I can't say if avast is the problem though. 



#4 MrsRobot

MrsRobot
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 12 April 2018 - 01:52 PM

Pull the power cord on the desktop. Hold the power button down for 30 seconds. Attach the power cord and boot. 

 

If the above does not get the computer to boot is your HDD detected in UEFI and if it is do you need any personal data off the drive? BC does not recommend the use of cleanup/tuneup utilities. I can't say if avast is the problem though. 

Thank you John.

Tried 30 second power button hold - no change.

This is what I see on the UEFI.

SATA Information

SATA6G_1: ST1000DX001-1NS162 (1000.2GB)

SATA6G_2: N/A

SATA6G_3: N/A

SATA6G_4: TSSTcorp CDDVDW SH-224DB ATAP1

M.2: N/A

 

Have some stuff I wouldn't mind recovering on the hard drive but most important stuff is elsewhere so wouldn't be a major drama if not recoverable.



#5 JohnC_21

JohnC_21

  • Members
  • 24,678 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 PM

Posted 12 April 2018 - 02:11 PM

See if you can access the HDD doing the following. You can use either a DVD or Rufus with a USB flash drive. You first need to disable SecureBoot in UEFI settings. Also disable Quickboot/Fastboot.

 

Download Mint Cinnamon. Burn the iso to a DVD by right clicking and selecting Burn Disk Image. For the USB download Rufus. Run the program with the USB flash drive attached. Select GPT partition scheme in the dropdown box. Leave all boxes as checked. Where you see FreeDos in the dropdown box select iso image. Click the small icon and browse to the Mint Cinnamon iso you downloaded. Press Start. All data will be wiped on the flash drive so backup and info it has.

 

Attach the USB flash drive or use the DVD. Boot the computer and start tapping F8 which will bring up a boot menu. Select the USB flash drive or the DVD drive in the list. Mint will boot and it will look like it's asking for some input. Do not enter anything and wait until you are at the Mint desktop. Once at the desktop click the Computer icon. Your HDD will be in the lower left pane marked as GBs. If Mint can mount the disk then you will see a File Manager window open. Attach a USB external hard drive. A USB icon will appear on the desktop and another file manager will open. You can copy and paste between your internal and external drives.

 

Hopefully Mint will boot. If not then I think you are looking at some type of hardware problem. 

 

Was the computer pre-installed with Windows 8 or was it 8.1? The key is embedded in firmware so a clean install will autoactivate.



#6 MrsRobot

MrsRobot
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 17 May 2018 - 03:05 PM

See if you can access the HDD doing the following. You can use either a DVD or Rufus with a USB flash drive. You first need to disable SecureBoot in UEFI settings. Also disable Quickboot/Fastboot.

 

Download Mint Cinnamon. Burn the iso to a DVD by right clicking and selecting Burn Disk Image. For the USB download Rufus. Run the program with the USB flash drive attached. Select GPT partition scheme in the dropdown box. Leave all boxes as checked. Where you see FreeDos in the dropdown box select iso image. Click the small icon and browse to the Mint Cinnamon iso you downloaded. Press Start. All data will be wiped on the flash drive so backup and info it has.

 

Attach the USB flash drive or use the DVD. Boot the computer and start tapping F8 which will bring up a boot menu. Select the USB flash drive or the DVD drive in the list. Mint will boot and it will look like it's asking for some input. Do not enter anything and wait until you are at the Mint desktop. Once at the desktop click the Computer icon. Your HDD will be in the lower left pane marked as GBs. If Mint can mount the disk then you will see a File Manager window open. Attach a USB external hard drive. A USB icon will appear on the desktop and another file manager will open. You can copy and paste between your internal and external drives.

 

Hopefully Mint will boot. If not then I think you are looking at some type of hardware problem. 

 

Was the computer pre-installed with Windows 8 or was it 8.1? The key is embedded in firmware so a clean install will autoactivate.

Thanks for your answer, finally getting round to this but I really appreciate your taking the time to answer.

 

Cant remember if the computer was pre installed with Windows 8 or 8.1 but probably the former.

 

Downloaded Mint and Rufus. Got as far as bringing up the boot menu and trying what looks like the USB 'USB DISK' (1999MB), and the DVD 'P4: TSSTcorp CDDVDW SH-224DB (1811MB)'

 

both options result in "Missing operating system" .

 

Not sure where I've gone wrong.



#7 pcpunk

pcpunk

  • Members
  • 6,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:03:44 PM

Posted 17 May 2018 - 05:32 PM

I quickly chose a video for you as it is the shortest and most simple I could find.  I think you should do it this way, with the UEFI Setting as John suggested.

Bootable UEFI with Rufus

 

If you are having troubles it may be easier to use a DVD...if you have one, if not we'll walk you through the USB way.  The reason I say to use a DVD, is the DVD's are sometimes easier to boot from, especially on a UEFI based machine.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#8 JohnC_21

JohnC_21

  • Members
  • 24,678 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 PM

Posted 18 May 2018 - 09:07 AM

Make sure you disabled SecureBoot and QuickBoot/Fastboot in your UEFI settings.



#9 rp88

rp88

  • Members
  • 3,069 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:44 PM

Posted 18 May 2018 - 05:43 PM

A note which might help:

Sometimes when booting from an external drive such as a USB it helps to, upon startup, press the key combination to enter BIOS/UEFI anyway, then just exit the UEFI/BIOS settings without saving changes. I don't know why this happens, it does with my main PC, but some PCs, even when you've already set up and saved the preference in the BIOS/UEFI for the USB ports to be the first things they check for booting from, only seem to boot from external drives (if an existing hard-drive is fitted) when you go through BIOS/UEFI during startup like this.

Another tip to ensure booting from an external drive could be to carefully and temporarily take out the internal hard-drive, MrsRobot have you ever opened up your PC before and would you be familiar with how to remove your HDD for a while if other methods fail to let you boot from USB?

Edited by rp88, 18 May 2018 - 05:44 PM.

Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

#10 Crayon

Crayon

  • Banned
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:44 PM

Posted 30 May 2018 - 11:52 AM

if you’re experiencing boot problems, you may want to try disabling hybrid boot. This will slow down your computer’s boot process, so you should only do this if you’re trying to fix a problem. To access this setting, press the Windows key, type “power settings” at the Start screen, and select the Settings category. Click “Change what the power buttons do” to launch the appropriate Control Panel.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users