Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Experiencing Multiple Win 7 Systems with User Profile Service fails


  • Please log in to reply
10 replies to this topic

#1 geekdad

geekdad

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 10 April 2018 - 01:08 PM

Hello!

 

In the past week to 10 days, I've had at least 8 Windows 7 systems (mix of pro and home) come in with User Profile Service failures. Some have needed system restore to run and others have simply needed a reboot when this is experienced. I cannot for the life of me determine a common denominator to this. It's a mix of AMD and Intel, all have been running clean (no adware/malware). After getting the systems to boot ok again you may go for a random number of cold starts/reboots and boom it happens again. I am not finding any chatter on this. Can anyone shed any light?



BC AdBot (Login to Remove)

 


#2 anton75

anton75

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 10 April 2018 - 10:00 PM

There are a few people, me included that has the same issue in this forum.

https://www.bleepingcomputer.com/forums/t/675076/profile-service-not-working-cant-log-in-save-me/

https://www.bleepingcomputer.com/forums/t/675028/windows-7-suddenly-booting-to-temporary-profile-or-saying-profile-is-locked/

https://www.bleepingcomputer.com/forums/t/675082/malware-check-pllease/#entry4480254

 

Probably this comment is the most reasonable reason I know. (thanks for user Kannix)

 

We're having the exact same problem on several computers of our customers since friday.

On these systems we nailed it down to Microsoft Security Essentials as being the reason, most probably the latest engine security update.

It's not happening with other malware scanners for us.

It is most likely to happen on slower computers (no ssd) with automatic login.

Disabling Microsoft Security Essentials doesn't help, only uninstalling.

 

The issue with MSE locking ntuser.dat seems to be solved with definitions released around 5 pm (GMT+2) yesterday(4/9/2018).

We are no longer able to reproduce this issue on any of the affected systems.

Still haven't seen anything from Microsoft acknowledging this issue.


Edited by anton75, 10 April 2018 - 10:00 PM.


#3 haqaro

haqaro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:46 PM

Posted 11 April 2018 - 07:56 AM

I'm having this same issue in our clients since the Windows Update releases around April 5. I already experienced also the issue with the latest definitions (4/11/2018) just a couple of hours ago.

 

After reading almost the entire internet, I added to the exclusions the file C:\Users\<user>\ntuser.dat in the Microsoft Essentials, and it worked in my test environment (where in each 5 reboots, at least one time it happened) for now. Obviously this is just a workaround to avoid to happen again. But to prevent that happen in a new other computer, I'm still looking for a solution.

 

The computers without MSE have no issue at all....



#4 jos789

jos789

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:46 AM

Posted 11 April 2018 - 11:34 AM

Same problem here with Windows 7 HP 64bit (3 computers). I did a clean install on one of them and after all  the updates I installed MSE. Then, after a reboot, the login problem occurred again. I did a restart and the computer booted up to the desktop, as it should be.

On the other two computers I did a thoroughly cleanup (both computers where loaded with malware) and I didn't hear anything about reoccurring yet.

Hopefully, the issue is fixed by now.



#5 5h1nj1

5h1nj1

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 16 April 2018 - 02:59 AM

FYI, the MSE definiton updates didn't solve this for me up to current date. Nor did adding ntuser.dat to exclusions (it would still say it's locked during boot). Setting a password for users (so there is a delay during boot) seems to work so far, but I'm not 100% sure, as the issue does NOT occur every boot. It worked fine for a whole day (about twenty boots) but next day it started again with the temporary profile.

Microsoft doesn't acknowledge the problem so far afaik.



#6 DamienD

DamienD

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 27 April 2018 - 08:14 AM

FYI

 

Configuration : Win 7 32 bits + MS Essential Engine Version 1.1.14700.5 + autologin

 

We have exactly the same problem on our site in windows 7 32 bits (User Profile service with error 1508 on filed ntuser.dat, error 1502 and 1515).

We have maybe solved the problem by installing the latest version of the Microsoft Essential Virus database which upgrade the engine at same time.

 

We have the problem when the Engine Version is 1.1.14700.5.

We don't have problem when the Engine Version is 1.1.14800.3. This release has been published between Friday 20th of April 2018 and Monday 23th of April 2018.

 

We have made other trys on windows 10 32 bits + autologon.

On this OS, the problem occurs more often than on win 7 32 bits.

And we have seen that the problem occurs on MSE Engine v1.1.14700.5 and occurs no more on v1.1.14800.3.

 

There is no release note about the latest update except here https://www.microsoft.com/en-us/wdsi/definitions/antimalware-definition-release-notes but not useful for the problem.



#7 joseibarra

joseibarra

  • Members
  • 1,286 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:05:46 AM

Posted 27 April 2018 - 08:30 AM

I have heard of some cases and when Malwarebytes was run it picked up a few PUPs which were deleted, then no more problems.

 

Free version of Malwarebytes

 

Won't make things worse.


The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:46 AM

Posted 27 April 2018 - 01:11 PM

FYI:  OP has not responded to any of the comments made.  OP has not been active here...since original post.

 

Louis



#9 geekdad

geekdad
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 27 April 2018 - 01:20 PM

Apologies for not replying. I have created exceptions in MSE for the profile...but had a couple of systems that bunted still (yes, after updating the MSE build). Yanked MSE and threw in Avast and no further issues.



#10 hamluis

hamluis

    Moderator


  • Moderator
  • 56,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:46 AM

Posted 27 April 2018 - 01:51 PM

:thumbup2:

 

Louis



#11 DamienD

DamienD

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 02 May 2018 - 02:08 AM

After 19905 reboots on several computers, there is no more problem with MSE Engine 1.1.14800.3

 

Notice: The Microsoft Essential Engine is updated at same time than the antivirus database is updated






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users