Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asking for BIOS Password on Startup & Admin Acct Disabled


  • Please log in to reply
1 reply to this topic

#1 Azrael65

Azrael65

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 09 April 2018 - 09:26 AM

I have an issue at start up where I am being asked for a BIOS password (which I never set).  I enter my password and the boot up continues.  Once I log in ... here are the following symptoms. 

 

  • Administrator Account is disable
  • Unable to install "any" programs
  • Unable to open a Command Prompt
  • Unable to run Restore
  • Basically .... if anything requires "Administrator" rights ... I have a problem.

I am met with a "You do not have rights" error message when trying to enable the Admin account in (Safe Mode or booted up with Windows Install Disk)

I have tried to copying the contents of the RegBack directory back to the \config directory to no avail. 

The "run" and "run once" keys look normal in the registry.

 

FarBar Recovery scan returns with no fix list.  (have and could provide report)

 

I've never seen a problem like this were the BIOS request for password comes up immediately.  Entering BIOS and trying to turn this off is met with access denied.

Nasty!  Any help would be greatly appreciated. 



BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,414 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:07:07 PM

Posted 09 April 2018 - 06:44 PM

Have you tried removing the CMOS battery? That might allow the removal of whatever caused this.

 

Could someone else accessed the computer physically or remotely?

 

I've seen users having similar problem with "used" computers.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users