Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ok I Know I Am Infected But At A Loss For What To Do


  • Please log in to reply
2 replies to this topic

#1 passerotto

passerotto

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 05 October 2006 - 07:48 AM

Hello all and hope you can be of some help.

I have a laptop with a critical virus problem and am really worried I have lost all my data as a result of a virus.

Yesterday my machine started acting strangely. randomly closing applications, browsers etc. thinking I had somehow stalled some system file, I thought to reboot. wen I did, it put me in a repeat cycle where all I would get is the do you want to start in safe mode etc., screens. this went on for two hours when i finally thought to reinstall Windows XP Home *I had been running the XP Professional but I have those disks back in the states, not here in Italy where I am working.

Got that up and running but could not see any of my old applications *MSOffice 2003( iTunes, Skype, Photoshop, everything gone.

Went to the office and reinstalled XP professional and still no sign of my missing files, photos, music or applications.

Also my system resources now tell me I have 55.8 gigs when this is a 30 gig laptop.

Thinking something was afoot, I tried to access all the standard antivirus sites *blocked*, Microsoft support *blocked* and then managed to download AVG which keeps blinking the same virus warnings over and over again and Kamisky which found 2 things and says it is clean, but all virus sites are still blocked and still no sign of my missing files.

Hoping you can help as I really have a lot of important work that I was midstream on and losing all the data will kill me.

Free dinner in Rome for anyone that can help!

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:00 AM

Posted 05 October 2006 - 08:26 AM

Hello passerotto

Your post is a bit confusing. If you did a reinstall of XP Home or XP Pro that explains why you are missing files and had to reinstall your programs. It doesn't explain why you are being blocked from anti-virus and Microsoft sites.

Since you downloaded AVG perform a full scan in "SAFE MODE".

Have you performed any anti-spyware scans? See if you are able to download any of the following programs and scan with them in "SAFE MODE"

AVG Anti-Spyware 7.5 in "SAFE MODE".
Be sure to print out the AVG Anti-Spyware Install-Scan Instructions.

Ad-Aware SE Personal 1.06. Setup & Configure as shown here.
Spybot S&D 1.4. Setup & Configure as shown here.
[DO NOT choose the option to install TeaTimer]
Note: If you encounter any error messages while downloading the updates, manually download them from here.
SUPERAntiSypware Free for Home Users

Then perform these online Virus scans:
[Watch the Address bar in IE. You may receive alerts that "This site might require the following ActiveX control...Click here to install...". Click on that alert and then Click Install ActiveX component.]
Trend Micro Housecall <- Use "Autoclean" and manually delete what it can't clean.
Panda ActiveScan <- Accept default settings. (does not remove adware/spyware but will autoclean for viruses & worms.)
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 passerotto

passerotto
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 05 October 2006 - 10:05 AM

I reinstalled both *at seperate times( but the files were gone after the first installation (XP Home) and that includes everything outside the My Documents folders. Reinstalling the OS will remove also folders located directly on the C drive?

Will begin your siggestions now. Have AVG downloading...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users