Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC has been infected with adware/malware


  • Please log in to reply
2 replies to this topic

#1 Chiller4000

Chiller4000

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 08 April 2018 - 02:41 AM

First off, thanks in advance for any help. My computer has been infected with something and Im not sure how to go about removing it.

After downloading something off sadeempc.com I opened an .exe file which immediately lead to a bunch of programs installing themselves onto my computer, as well as a bunch of internet shortcuts/redirects appearing on my desktop.

The first thing I did was delete the internet shortcut so from my desktop. Next I ran a scan with malwarebytes, then superantispyware, then spybot. This remove most of the stuff but obviously not all of it. When I reopened my browser I found that there were ads in my google search results in places that there were usually no ads.

This is where the tricky part comes in. Whenever I tried so search up the words adware or adwcleaner in Firefox or chrome, my browser would automatically shut itself down. If I managed to make my way onto the adwcleaner website my browser would again close itself. I had no problems going onto AVGs website but when I got to https://www.avg.com/en/signal/what-is-adware, my browser closed itself again. After restarting my computer in safe mode with networking, I ran spybot and malwarebytes again. I was able to download adwcleaner in safe mode with networking and run it, but nothing malicious came up. I then restarted my computer in normal mode and tried to start adwcleaner multiple times, but it closed itself every time almost instantly after opening, and after the third time my pc had a bsod. Sorry for the long post but Im really concerned and would like to fix this as soon as possible. Im worried its something really nasty so any help is appreciated. Thank you.

Edited by Chiller4000, 08 April 2018 - 02:45 AM.


BC AdBot (Login to Remove)

 


#2 Chiller4000

Chiller4000
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 08 April 2018 - 02:43 AM

By the way, I am using Windows 64 professional, and I have quite a bit of torrented/pirated software that Id rather not remove but am willing to if I have to

Edited by Chiller4000, 08 April 2018 - 02:44 AM.


#3 emperoref

emperoref

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 09 April 2018 - 09:46 PM

I'm having the same issue at the moment. Did you manage to fix it? 

https://www.bleepingcomputer.com/virus-removal/remove-s...

Furthermore, I've followed every steps given by this website. I've managed to "remove" the malware, trojan etc by using the software they recommended. However, I'm still facing the same issue of whenever I search something with the word “adware” or “adwcleaner” my browser closes itself. Adwcleaner wouldn't work unless it's in safe mode. I scanned my PC with malwarebytes and hitman pro at least 3 times already. Any help would be greatly appreciated.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users