Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Switch and iSCSI


  • Please log in to reply
No replies to this topic

#1 mosswalker

mosswalker

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 07 April 2018 - 09:41 PM

Hi guys. Got an issue that seems to make no sense to me.

I have and internet cafe that has been fine for quite a long time. I have all the comps with their own OS and CCdisk for a game drive. I have expanded to 40 machines so thought it was time to run fully diskless.

I downloaded the trial of CCBoot and played with it at home on a server and 3 client machines. It worked flawlessly after i figured out how to configure everything. (i followed all the instructions from the CCboot website) The home network was a Bell home hub, to a Netgear 8 port gigabit switch, the server and the three clients all attached to the Netgear 8 port giga switch. I could see the internet, i could run net tests between machines. The boot times were tolerable, about a minute or so. Worked pretty well.

So i take the server and two of the clients to the net cafe when it was really slow.  The cafe net work is .. Primus DIA fiber to a PfSense firewall to an HP v1910 48 port switch and out to all 40 cafe Comps. Working flawlessly.

 

I remove two of the net cafes comps and put in the two from my house and wire the server in to the 48 port HP.

When i launch the clients at the net cafe, they take 6 to 8 minutes to boot just two of them. And when they are up and running they take forever to open web browsers or folders. The only thing inline that is different than my house is the HP v1910 48 port. Going through this web site i found various mentions of flow control and jumbo frames and the like. All things i have turned off on the Nics of the clients and server just as instructed by CCBoot.  So i am thinking there is something on the HP switch that is throttling the crap out of the CCBoot server. And i dont know what it is.

The rest of the internet cafe works perfectly with the server plugged in or not. And CCdisk has been working for years with no issues.

Any guru's have an idea what i might have to do to solve this? Maybe get a dumb switch?

 

Miqui


Edited by mosswalker, 07 April 2018 - 09:42 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users