Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server 2016 Essentials will not install .net 3.5 also ran sfc with errors


  • Please log in to reply
1 reply to this topic

#1 Jhartgro

Jhartgro

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Knoxville, TN
  • Local time:10:26 PM

Posted 07 April 2018 - 12:28 PM

I have a Server 2016 Essentials that I have been trying to install .Net 3.5 on to run SQL 2008 for older applications.  I specify an alternate path, but still get error 0x80073701.  I have tried installing thru DISM and thru Power shell, both give errors.

 

I ran sfc /scannow and it reports corruption that it could not repair.  What are my options to repair the corrupt files?  I have attached the CBS and DISM logs.

 

This is a new machine, just purchased in Dec 2017.

 

Thanks for any advise.

Attached Files

  • Attached File  CBS.log   1.16MB   1 downloads
  • Attached File  dism.log   158.17KB   0 downloads


BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,215 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:26 PM

Posted 14 April 2018 - 04:43 PM

You will need to obtain clean copies of the corrupted files and manually repair them.

 

https://support.microsoft.com/en-us/help/929833/use-the-system-file-checker-tool-to-repair-missing-or-corrupted-system#manually%20repair






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users