Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Burn Anything


  • Please log in to reply
5 replies to this topic

#1 gbadger

gbadger

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:44 AM

Posted 05 October 2006 - 05:16 AM

hi all
i have had a problem for the last few days i am using winxp pro 2k6 amd proc 1 gig ram 160 gig h/drive.
does not matter what program i use
nero...dvd copy tools...divx2dvd
nothing will burn
i have tried uninstalling all programs
with nero i used nero clean i have a genuine version with updates.
as soon as i click burn on any program i get message.
burn fail.....and disc ejects.
i have removed vurtually all programs from my computer thinking it may be a driver issue.
but still no good.
any help would be appreciated
an xtension i have just noticed to this is.
when i do try to burn it states that the burn speed
is burning at 0x
zero times speed this is burning on the fly
if i burn to image file first the program will read the disc and do nothing else the computer freezes.
i then have to press power button and restart.
badger

Edited by gbadger, 05 October 2006 - 06:59 AM.


BC AdBot (Login to Remove)

 


#2 gbadger

gbadger
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:44 AM

Posted 05 October 2006 - 06:15 AM

an xtension i have just noticed to this is.
when i do try to burn it states that the burn speed
is burning at 0x
zero times speed

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:44 AM

Posted 05 October 2006 - 07:16 AM

Please try this free program to see if it will burn for you: http://www.silentnight2004.com/microburner.html

Also, please try the built in Windows CD burner to see if it works.

If these don't work, I'd suspect a problem with CD/DVD drive. Do you have one that you can swap for a test?

If so, make sure that the computers are unplugged from the wall and that you hold the metal of the case to ensure that static doesn't fry the system. Then make sure that all the cables are firmly seated while assembling it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:44 AM

Posted 05 October 2006 - 07:54 AM

winxp pro 2k6?

What is that?


Look in your device manager and see if there are any yellow or red warning icons in any of the sections but particularly in the one that has the cd device.

If there is, update the drivers or if no new driver is avaiolable try rolling it back.

Let us know.

#5 gbadger

gbadger
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:44 AM

Posted 05 October 2006 - 06:25 PM

sorry it is meant to read
operating sys windows xp prof
with an amd 2.6ghz proc
1 gig of ram
160 gig hard drive

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:44 AM

Posted 06 October 2006 - 07:18 AM

If it was working until a few days ago try a system restore to correct your system state back to a working condition.

Click start/programs/accessories/system tools/system restore.

Pick a date from before the problem began.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users