Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to allow smart tv on network but not internet


  • Please log in to reply
1 reply to this topic

#1 BrainMcRentals

BrainMcRentals

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:40 PM

Posted 06 April 2018 - 01:03 PM

I'm not sure how it's even connecting to the internet, i set a static ip and made the default gateway 0.0.0.0. I even blocked ports for that device and its still connected to internet.



BC AdBot (Login to Remove)

 


#2 Orecomm

Orecomm

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:01:40 PM

Posted 19 April 2018 - 10:09 PM

Try setting the default gateway to 0.0.0.1. All-balls (0.0.0.0) is still interpreted by some devices as a broadcast - which will reach your router, which might just be intelligent enough to route it. A better way would be to block the IP or MAC of the TV in the router if you have that capability, but most home routers don't have that much configurability.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users