Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not starting in Normal Mode, but Safe mode/networking ok. BSOD flashes


  • Please log in to reply
2 replies to this topic

#1 nssworded

nssworded

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 05 April 2018 - 03:06 PM

Hi there, a couple days ago I was playing a game and my computer froze. Upon restart the computer went to windows loading screen and flashed BSOD and then reset.

 

I have tried cleaning the computer to my best ability. I have done a clean install of gpu drivers, and tried downgrading. Ran virus protection, but nothing was found. Unchecked boot services and startups (excluding microsoft services) and that didn't work either. Fans seem to be running on the GPU, lights are on.

 

Computer Specs:

http://speccy.piriform.com/results/5IZz2Wl4K22xa1Z77TAreGm

 

Sysnative:

Attached File  SysnativeFileCollectionApp.zip   4.68MB   2 downloads

 

BSOD:

Bug Check Code: 0X00000116

Caused by driver: dxgkrnl.sys

caused by adress: dxgkrnl.sys+5d388

file description: DirectX Graphics Kernel

Product Name: Microsoft Windows OS

crash address: ntoskrnl.exe+70e00

 

Windows 7

intel core i7-3770cpu 3.4ghz

16gb

64 bit os

mobo Asus P8Z77-V Pro

gpu Nvidia GeForce GTX 560

 

Any help would be appreciated, thanks!

 


Edited by nssworded, 05 April 2018 - 06:11 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:56 PM

Posted 05 April 2018 - 04:50 PM

Please provide the data requested at BC BSODs Posting Instructions - http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/ .

 

Louis



#3 nssworded

nssworded
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 06 April 2018 - 04:40 PM

sorry bout that, added required data. In addition at this point I have also updated mobo bios. I noticed in my bios that my CPU fan is only running at 550-600 RPM, I'm not sure if this is normal or not. My friend has the same desktop parts as I do and in his bios its clocking at 1300 so that's something.


Edited by nssworded, 06 April 2018 - 04:46 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users