Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Whats wrong with my Windows 10 - Am I using a VPN or Proxy?


  • Please log in to reply
No replies to this topic

#1 G0nzalez

G0nzalez

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:34 PM

Posted 05 April 2018 - 02:41 AM

Hi,

 

I'm having issues with my Windows. I will share with you two issues:

 

1.) I tried buying a server yesterday from a hosting company. When I was about to "load up" my account with funds, it gave me an error, like... it seemed that I was behind a proxy or VPN. Couldn't load up the account with funds because of that problem.

 

2.) I'm working on a tube website, and the frontpage and backend (admin area) are all in one place. Like they are colliding. I've tried using different browsers such as:

- Opera

- Chromium

- Firefox (my default browser).

 

I had the same issue with every browser I used.

 

My proxy and VPN settings are the all turned to "Off". And for antivirus / anti-malware I have the following:

- Zemana AntiMalware

- HitmanPro

- MalwareBytes

 

I don't know what to do. I need to work on the tube website, and cannot because of this issue.

 

Any help will be highly appreciated.

 

Thank you.

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users