Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vodafone Ultrahub


  • Please log in to reply
1 reply to this topic

#1 PeterQ

PeterQ

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland New Zealand
  • Local time:11:35 PM

Posted 04 April 2018 - 04:12 PM

Cant connect to wi-fi with my Moto G5 Plus , ok with other peoples Wi-Fi but not here at home, tried resetting phone to no avail, tried changing the channel on the Vodafone ultrahub, still no luck, has anybody got any ideas please



BC AdBot (Login to Remove)

 


#2 Vicin

Vicin

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sweden
  • Local time:01:35 PM

Posted 08 April 2018 - 08:19 PM

I found this info (here: https://www.digitaltrends.com/mobile/moto-g5-plus-problems-solutions/ ), perhaps it will help

 

Issue: Phone won’t stay connected to Wi-Fi

Reddit and Lenovo’s own forums both have threads containing a number of G5 Plus owners who can’t seem to maintain a Wi-Fi connection. This is one of the most frustrating Moto G5 Plus problems you can encounter. The problem is the same for everyone: While using their phone, they suddenly and unexpectedly lose their connection to their network. Sometimes the connection returns, but only for a brief time before disconnecting again. Other devices connected to Wi-Fi, as well as the router itself, all work just fine.

Potential solutions:

  • The easiest thing to try first is to go to Settings > Wi-Fi, then tap the Wi-Fi slider off and on.
  • Reset your network settings by going to Settings > Back up and Reset > Reset network settings > Reset.
  • Some people have suggested turning off Wi-Fi Scanning. You can do this at Settings > Scroll down to Location > Options (three vertical dots icon) > Scanning > Turn off Wi-fi Scanning.
  • On both threads, a few people fixed their Wi-Fi issue by accessing their router settings and changing the channel option from Auto to 10.
  • A future update for the G5 Plus may deal with this particular problem.

 

As far as I can tell it's a suspected hardware issue in the phone - but I only skimmed trough the forums.

 

Edit: reformat


Edited by Vicin, 08 April 2018 - 08:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users