Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Canít acces internet on the wifi


  • Please log in to reply
2 replies to this topic

#1 Linda_23

Linda_23

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 04 April 2018 - 12:41 PM

Hi, i need help. I have problem with wifi setting and i am really stucked. I have a table computer which is connected with LAN and the internet works just fine but i would like a wifi in my office. So i went and bought a router (tplink) and tried to connect it. I connected my LAN cable to the router and one extra cable from router to the computer. So here i got stucked. The ethernet on the computer was fine but the wifi although the signal was full and i was able to connect to it from my devices (mobiles, tablets) THE INTERNET DID NOT WORK. I could not get any pages to load. I would really appreciate any help. Thank you in advance

BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,547 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:30 AM

Posted 04 April 2018 - 06:03 PM

 

The ethernet on the computer was fine

 

If you have the computer connected by ethernet it is likely that this is over riding your wifi connection from the computer. Try disconnecting the ethernet and then connecting by wifi. since you are seeing a wifi signal strength indicator you must have a wireless card or dongle in the computer. It may be necessary to go into 'Device manager' and disable your LAN drivers as well.

 

Chris Cosgrove



#3 Vicin

Vicin

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sweden
  • Local time:03:30 AM

Posted 08 April 2018 - 08:40 PM

Are you using 2 routers? If so the second router needs to be in bridged mode.

 

Hold the windows key and press R

write "cmd" and press enter (without the quotation marks.)

Then you get a black window called the command prompt.

Write "ipconfig" (again without quotation marks)

Under Default Gateway you'll see an IP adress. Most likely 192.168.*.* (stars can different numbers)

Take that IP adress and write it into a web browser and you'll be prompted for a login.

Default login is often "admin" and "password", otherwise it should be written on a sticker at the bottom of the router or in the manual included with the router.

Then find the option to change to bridged mode. - Usually "Disable DHCP Server" in a TP link I think.

 

This guide might also help.

https://www.tp-link.com/us/faq-440.html

 

The "ugly" way of doing it is otherwise to connect the Ethernet cable to one of the LAN ports instead of the WAN port but that might not always give full functionality so I would not recommend it.

 

Or you can follow this guide to make it an access point: https://www.tp-link.com/us/faq-417.html

 

Edit: Included access point guide


Edited by Vicin, 08 April 2018 - 08:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users