Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to blizzard app


  • Please log in to reply
1 reply to this topic

#1 malthehensberg

malthehensberg

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 04 April 2018 - 08:31 AM

Hey. I am having a problem, where i can't connect to a program called Blizzard App. I have created a new admin user, where i can with no problems connect to the blizzard app, but on my main user, i can't do it. It says:" Failed to connect to blizzard". It seems like some malware or a program is blocking internet access to the blizzard app. Can someone help me find out what's blocking it? Thanks



BC AdBot (Login to Remove)

 


#2 malthehensberg

malthehensberg
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 04 April 2018 - 08:40 AM

I think i fixed it now. My computer was using a proxy for lan. I don't know why, but unchecking that worked






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users