Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ROG-STRIX-RX580-O8G-GAMING Possible Issues ?


  • Please log in to reply
No replies to this topic

#1 000Wasper000

000Wasper000

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 03 April 2018 - 03:39 PM

Hi,

I recently just built a system to upgrade from my older build and I think there may be a problem with the GPU. I was hoping someone might have some advice.

Core components:
AMD Ryzen 5 1600 CPU
Asus ROG Strix B350-F Gaming MB
Asus ROG-STRIX-RX580-O8G-GAMING GPU
G.SKILL Aegis 16GB (2 x 8GB) DDR4 2400 RAM
Seasonic Focus Plus SSR-650FX 650W 80+ Gold PSU
Western Digital Black 1TB HDD
Windows 10 Home 64-bit OS

Reusing my older ASUS VW266H 25.5" 1920x1200 monitor.

The problem.
I first noticed that on of my older games, that I never had a problem with, was acting weird and I was getting green lines shooting across the screen for a split second. It always did this while performing a particular action in the game (America's Army: Proving Grounds while reviving a fallen team mate).

I then tried Battlefiled 1 and kept getting some stuttering and micro freezing ocassionally. I only had it set to high, not even Ultra, which this combo should be able to run.. especially considering its basically 1080.

I got worried and started to look for something else to test the card out. I then noticed that the Asus GPU came with a link to furmark. So I tried it out for a couple of minutes and came up with an alarming result. While testing under OpenGL it ran fine and running it again while scanning for artifacts, it came up clean. I then tried the Vulkan version and it ran fine... but when I tried it with the artifact scanner running, it had MASSIVE artifacts. I ran it for only one minute and came up with 33,733 artifacts!!

https://imgur.com/QiIKEsp

Everything is at stock and was built a couple of days ago.
I fully updated Windows 10.
I tried the divers that came with the GPU. I tried the newest offical ADM drivers and I tried the newest AMD beta drivers. I get the same results with all.
I uninstalled all Asus software and got the same results.
I reinstalled Asus software and got the same results.

I'm not sure if it is my GPU or a problem with furmark.. but combined with the game issues I'm experiencing so far, I'm leaning towards a bad GPU?? I still have time to RMA the card and get it replaced. I just wanted to see if anyone else has problems running furmark vulkan, with scanner enabled, with their RX 580.

Any help or advice is appreciated.
Thanks



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users