Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem viewing images and videos on certain webpages in all browsers


  • Please log in to reply
No replies to this topic

#1 Othello00

Othello00

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 02 April 2018 - 03:50 PM

I can't view images or videos on a few webpages (for example nrk dot no), and it's the same problem in all browsers (Safari, Chrome and Firefow). Small boxes are seen where the images should have been, and videos are non-responsive . The problem first occurred when using safari, but after a while the same happened in firefox and chrome. I downloaded the antivirus program Avast (did not have an antivirus program before this problem). After running it some webpages started working again, but the main problem with not seeing images or videos was not fixed. 

 

In addition, I can't access certain webpages like java dot com. I get ERR_CONNECTION_CLOSED in Google Chrome. None of the tested solutions have fixed this either. 

 

I have the same problems no matter which wifi I'm connected to, and all the webpages work fine on other devices when connected to the same wifi. I've tried to solve the problem by reading on similar problems on different forums, but nothing have helped. So far I have:

- Updating and resetting the browsers

- Started up in safe mode (same problem in safe mode and after restarting after safe mode)

- Cleared cookies and cache (system, user, DNS, browser)

- Changed DNS servers to OpenDNS servers

- Changed the network location from 'Automatic' to 'New'

- Installed Onyx and cleaned the mac as suggested here: https://www.bleepingcomputer.com/forums/t/520850/some-internet-websites-will-not-load-cant-find-error/

 

I don't have AdBlocker or extensions in Chrome, I don’t use VPN, java is updated, all available updates on my Mac are completed, and the firewall in Security and Privacy in System Preferences is off. I’m not very experienced with Mac problems and now I’m all out of ideas. Any suggestions on how to fix this problem are highly appreciated!

 

Mia



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users