Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant get past bios


  • Please log in to reply
2 replies to this topic

#1 brandopando

brandopando

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 02 April 2018 - 03:43 PM

My pc has had a tendency to crap out as soon as it goes into sleep mode (freezes, takes forver to load things, ect) typically I just reset my pc and it goes back to normal. Today I got to my PC and once again it froze shortly after use. Upon reseting I can no longer get to windows or past the bios. I see a brief stutter upon powering on, with a blackscreen and hyphen that moves around for a few seconds. I think this same issue occured a few months ago, and I remedied it by unplugging the pc and leaving it for a day or so.

 

Power supply: EVGA SuperNOVA 80+ GOLD 750W Fully Modular

Cpu: Intel Core i5-6600K 6M Skylake Quad-Core 3.5 GHz

Mobo: ASUS Z170-P LGA 1151 Intel Z170

Case: NZXT Phantom 410

Memory: G.SKILL Ripjaws V Series 16GB DDR4

Graphics: XFX Radeon R9 390
 

Sandisk z400s 256gb sata 3 ssd.

 

Windows 10

 

I have tried clearing cmos multiple times (the clock reset so I believe it worked) by using the battery method and headers on mobo. I have also switched the sata cable attaching my sdd to my mobo. Finally, I also tried updating the bios (which I did successfully) however none of this has resolved my issue. As mentioned above, I had this same problem months ago and thought my computer was ruined and sure enough it randomly started working days later. 

 

 

 

Looking for a potential solution, any responses would be GREATLY apreciated as I have assignments and other valueable data that I need to acess ASAP.



BC AdBot (Login to Remove)

 


#2 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,027 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:06:11 AM

Posted 05 April 2018 - 10:57 PM

As this is a hardware issue, the experts at our Internal Hardware forums would be able to help you better: https://www.bleepingcomputer.com/forums/f/7/internal-hardware/


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#3 PhoneMedicsPlusPC

PhoneMedicsPlusPC

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 06 April 2018 - 09:43 AM

It sounds to me like a failing hard drive. I would either pull the drive and plug it into another computer or boot from an Ubuntu live USB (whichever is easiest for you) and see if you can still access the drive. If so, I'd get started saving your data ASAP.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users