Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

560 ti not working like it used to


  • Please log in to reply
1 reply to this topic

#1 oddlife

oddlife

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 31 March 2018 - 11:04 AM

So like a few weeks ago my 560ti was working fine and good since i got more than 100 fps on csgo but some time later like maybe 2 weeks ago i loaded csgo up and went to warmup on casual and then i got around 3 to 20 fps i i dont know why and now i cant play csgo since i get around -100 to 20 fps so can someone please explain or help

 

I also reinstalled my gpu drivers but it didnt change anything.



BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,885 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:01 AM

Posted 01 April 2018 - 06:03 PM

Any windows updates int the period before the slow down.  There is a rash of corrupted downloads lately.  Restore back before the update and a reattempt of updating  usually does the trick.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users