Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ANY guide how to portforward ASUS DSL-N10_C1 ?


  • Please log in to reply
3 replies to this topic

#1 Ivann700

Ivann700

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slanec, Kosice-okolie, Slovakia
  • Local time:06:27 AM

Posted 31 March 2018 - 06:49 AM

I really need this... :(

I have a dynamic IP, and i dont want to call my ISP at all so yeah...


Bananas never lose...
 



OS: Windows 7 Ultimate x64, AntiVirus: ESET NOD32, Firewall: Nothing lol, PC: Fujitsu Esprimo P5731, CPU: Intel Core 2 Duo E7500
Mobo: Fujitsu D3011-A1, RAM: DDR3 4GB @ 666 MHz (But really), Storage: Seagate Barracuda 80 GB 7K RPM SATA II + WD Blue 1 TB SATA III
GPU: nVidia GT710 2 GB @ 1251 MHz, Sound: That ricer, stuff, PSU: 300W OEM, Case: Fujitsu P5731


BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:02:27 PM

Posted 31 March 2018 - 08:02 AM

https://portforward.com/asus/



#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:27 AM

Posted 31 March 2018 - 09:20 PM

Instructions are here.


Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#4 Ivann700

Ivann700
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slanec, Kosice-okolie, Slovakia
  • Local time:06:27 AM

Posted 15 April 2018 - 11:28 AM

Tried, but didnt worked...

https://content.ivann.ml/ports.png

Didnt refused, but timed out (and i runned the app that uses the port)


Edited by Ivann700, 15 April 2018 - 11:35 AM.

Bananas never lose...
 



OS: Windows 7 Ultimate x64, AntiVirus: ESET NOD32, Firewall: Nothing lol, PC: Fujitsu Esprimo P5731, CPU: Intel Core 2 Duo E7500
Mobo: Fujitsu D3011-A1, RAM: DDR3 4GB @ 666 MHz (But really), Storage: Seagate Barracuda 80 GB 7K RPM SATA II + WD Blue 1 TB SATA III
GPU: nVidia GT710 2 GB @ 1251 MHz, Sound: That ricer, stuff, PSU: 300W OEM, Case: Fujitsu P5731





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users