Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't print from Certain Applications???


  • Please log in to reply
No replies to this topic

#1 bkhiatt

bkhiatt

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 30 March 2018 - 12:07 AM

Hi Folks,

 

This one is puzzling me.  I can usually search around enough to figure things out but this is driving me nuts.

 

At Christmas I built a new PC and installed Windows 10.  Life was good, everything was working, including my old printer (network attached LaserJet CM2320nf).

 

Bought new LaserJet M281 in Feb.  Install the SW, things go bad quickly.  The install completes, but test pages don't print.  But the printer is seen in the device manager.  I can't print from apps like Acrobat, Word 2016, or Quicken 2016.  But Chrome and Notepad print fine.

 

And in the process, it fouled up my older printer the CM2320nf and it has the same problem now too.

 

Other PC's on the same network (all running Windows 7 though) can print to the new printer just fine.

 

I've noticed that when I print from an application (like Word) a job appears in the spooler for a second and then gets automatically deleted by something without ever going to the printer.

 

I've followed a few articles and lost track of what I've tried to be honest, as well as used several Microsoft troubleshooters all to no avail.

 

I've done the whole uninstall all the printers, re-install routine several times with no change.  I've used both the latest download from HP as well as the slightly older level on the CD that came with the printer.  No change.

 

The other odd thing is I can scan from the printer to this Windows 10 PC just fine.  Connectivity doesn't seem to be the issue.  If I had to guess it something in the printing or spooler subsystems, but I don't know how to go any deeper than that.

 

Does anyone have any suggestions on where to look next?  I'm stumped.

 

Thanks in Advance,

Brian



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users