Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mcafee Siteadvisor Problem


  • Please log in to reply
1 reply to this topic

#1 SuzanneMarie

SuzanneMarie

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Location:Rhyl, North Wales
  • Local time:05:38 PM

Posted 04 October 2006 - 03:45 PM

Hello...lately I have been having a wierd problem with site advisor. When I first open I.E it's fine, but after about half an hour of going to various different web pages(all green according to site advisor) a spybots dialog box pops up saying 'User-specific browser toolbar value deleted'
Entry ITBarLayout but the Old Data and New Data bit is empty I tried pressing disallow but it just kept coming back up so I pressed allow but then I couldn't go to any other web pages. So I closed I.E then opened it again and a spybots dialog box pops up saying the same as above but 'Value added'.
I pressed allow but McAfee was gone from my toolbar...I had to right click the toolbar and activate it again.

I have tried uninstalling McAfee then re-installing it didn't help
I am up to date with all my virus definitions and security updates. I have scanned with spybots, nortons, Ewido and ad-aware they all were clean :thumbsup:
I have XP with I.E6.
Any Suggestions :flowers:

Edited by SuzanneMarie, 04 October 2006 - 03:46 PM.


BC AdBot (Login to Remove)

 


m

#2 buddy215

buddy215

  • BC Advisor
  • 12,612 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:38 AM

Posted 04 October 2006 - 04:56 PM

When I click on tools/manage addons I see two listings for SiteAdvisor. Both are enabled. I don't use IE except for updates but thought this info might help.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users