Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DHCP lookup failed wirelessly + Unidentified network on wired


  • Please log in to reply
No replies to this topic

#1 WorldOfDew

WorldOfDew

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 27 March 2018 - 08:06 AM

Hi!

 

I have a tad odd internet. I've got a router in the living room over which wireless connection is completely fine. However, the whole computer setup in the study has no wireless network card, I think. I just doesn't detect wireless connections. So the way the internet people set it up was having a Cisco WET610N connected over a cable to a cisco E4200 router. I'm not sure how it works, but it also raidates a seperate wireless connection for the other side of the apartment, while bieng convenently close to the computer for an ethernet connection.

 

For some reason, however, the connection dropped last night. The E4200 router was reset and it worked fine for a while. Then it dropped, and resetting anything doesn't work. Trying to connect wirelessly the router yields a DHCP lookup failed. The ethernet connection tells us that there's an "unknwon network", while windows troubleshooting says that the router has no valid IP.

 

What I've tried, which is admittedly not much, as I'm not much of a computer guy.

The computer is a windows 7 by the way, with a "realtek PCIe GBE Family controller" for a network adapter.

 

ping on the ethernet connected computer gives host not found.

 

I tried going to the router's page (ipconfig on the computer says that the default gateway is 192.168.1.1), which just times out.

 

Finally,  since the WET610N is blinking an amber light on the power, I tried connecting to it. That ends up with no default gateway at all.

 

Any help would be greatly appreciated! Thank you, and have a good day!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users