Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rode NTK - Focusrite Scarlett 2i2 - iMac


  • Please log in to reply
10 replies to this topic

#1 RedbowSK

RedbowSK

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 27 March 2018 - 02:45 AM

Hello, I hope you will help me, because I am not able to find out what is wrong.

Microphone - Rode NTK
Audio Interface - Focusrite Scarlett 2i2
iMac
Recording Software - Logic Pro X

My problem - I have little home recording studio. I bought these new components, but my recording volume is very low. Everything is set on highest volume but everything what I say to mic is very very quiet. Recording and direct monitoring is same low volume. These are not cheap components, and I bought expensive cables too. (20 euros each). So I cant figure it out why its so low recording volume. I tried second microphone (Shure) in secont mic imput but its same low volume.

Microphone Rode NTK is pluged to Power Supply (original rode ntk power supply)
Power supply is pluged to Focusrite Scarlett 2i2
Focusrite Scarlett 2i2 is USB pluged to iMac


Here I give some photos of my settings.
Did I something wrong, or do I missing something? Please help me. Thank you.

https://imgur.com/iyvK8Qm  - Power Supply
https://imgur.com/rjX2b3i - Pluged microphone to audio interface
https://imgur.com/cyEQPSZ - Settings in Logic Pro X
https://imgur.com/PuuXSup - Settings in Mac (its in my language, but important is ... its output and input set on Focusrite Scarlett 2i2



BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:21 PM

Posted 27 March 2018 - 03:00 AM

When you say new components, do you mean brand new?

Do you get signal indication on the halo light around the input levels?

Do you get a normal monitoring level on headphones with direct monitor?
Top 5 things that never get done:

1.

#3 RedbowSK

RedbowSK
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 27 March 2018 - 03:13 AM

Yes, its brand new from music shop.

Light indication around imput level is visible - yes. Blue light when I talking to mic.

I am using SONY MDR-7506 headphones. When I turn on direct monitoring on Audio interface (or in Logic) I hear myself in headphones but very very quiet. I have to turn volume up on maximum (on audio interfes and in logic, to hear myself nice and clear. And If I forgot to turn volume down and play some music ... my head will explode. On my JBL monitors its same. 

If I record my voice to the beat .... I have to turn down beat volume about -20db, and gain +10 db to my voice to get it right. But gain so much db to record destroing quality of my voice. (And my Audio interface and logic volume is stillon maximum volume.)



#4 RedbowSK

RedbowSK
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 27 March 2018 - 03:23 AM

I thought its problem in microphone .. but I tried second microphone and problem was same.

I thought its problem with Power Supply ... maybe low power or something, but I live in flat with .. normal electric power like everywhere, and ... second microphone doesnt need power supply and volume was low.

So ... I think, problem is in Audio Interface or in Mac ... but ... both are brand new ... On my Mac I have nothing .... I bought it and instaled only updates and Logic Pro X..... 



#5 Platypus

Platypus

  • Global Moderator
  • 15,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:21 PM

Posted 27 March 2018 - 03:25 AM

Blue light? I've only seen Scarletts show green transitioning through amber to red at overload.

If you don't hear normal headphone level from inputs with the hardware switch on the front panel set to direct monitor, but still hear good levels playing back over USB, then it's looking like the inputs aren't working properly on the 2i2.
Top 5 things that never get done:

1.

#6 RedbowSK

RedbowSK
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 27 March 2018 - 03:31 AM

Good idea. I will try my old M-Audio fast track interface and will see if its better. Probably I get it tomorow, so If you dont have any other ideas I will give you know if its work.



#7 RedbowSK

RedbowSK
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 27 March 2018 - 03:36 AM

And, its Green light indicator ...sorry,  my bad. 



#8 Platypus

Platypus

  • Global Moderator
  • 15,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:21 PM

Posted 27 March 2018 - 03:38 AM

That sounds like a good plan.
Top 5 things that never get done:

1.

#9 Platypus

Platypus

  • Global Moderator
  • 15,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:21 PM

Posted 27 March 2018 - 03:53 AM

In your photo of the input to the 2i2, the top and front edges of the unit look a bit rough for a brand new product. Is that just because of the angle of the photo, or is there any chance the unit might be a return that was re-packed?
Top 5 things that never get done:

1.

#10 RedbowSK

RedbowSK
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 27 March 2018 - 04:52 AM

Its only photo. It looks like brand new. But .... anything is possible in this world. But the shop is high quality, so I hope its not wrong product. If I will have to I will return it.



#11 RedbowSK

RedbowSK
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 29 March 2018 - 03:53 PM

I used second audio interface with new cables ... its same ... low voice record. I used third microphone, USB mic and no difference. I tried record to another software, and stil lsame. I dont know what to do more.

Is there any machine to boost microphone input??

 

 

Experiment:

Could you please try this on your computer? (if you have time for this)

-record you voice, normal talking 10cm from microphone (Audacity is free)

-download some beat from youtube

-give that beat to your voice .... (in my case, my voice is so low volume that I barely can hear myself thru the beat)

-In my case, I have to take -12db from beat and gain +5db to my voice to get it in same volume line. But after I use equaliser my voice volume go down (normaly) ... so I have to gain more volume to voice and take more db from beat. I can boost my voice with compresor but I cant give +20db to it because it destroying quality. And if I take so much DB from beat ... the final song is much less volume than youtube songs.

So, am I doing something wrong? Do you know any music forum where can help me? Thank you guys.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users