Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

App suddently can't run


  • Please log in to reply
8 replies to this topic

#1 CasualManiac

CasualManiac

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 26 March 2018 - 09:04 PM

its my first post not really good with english yet. my app usually runs perfectly but it got force closed and when  i try opening em again  its only shows "this app can't run on your pc" and the icon change to default, this happens one by one so far it reach to 5 apps most of the them are games. my first thought it is a virus and i tried scan and clean them using smadav but had no effect at all i tried search on the internet but i can hardly understand what going on, i don't know if its a virus or my anti-virus is broken or something so i was left clueless and don't know what to do...
 
im not a pro pc user and i can't really understand sophisticated word so go eazy on me

Edited by CasualManiac, 27 March 2018 - 03:01 AM.


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,922 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:08 PM

Posted 28 March 2018 - 04:58 PM

First of all - welcome to BC !

 

The first thing I would try would be a 'System restore'. Hold the 'Win' key and press 'X' (Win +X). From the menu that appears click 'Control panel'. When the control panel opens, in the top right corner you will see a button 'View by'. Make sure this is set to 'Small icons' then click on 'Recovery' then on 'Open system restore'. When it starts it will show you the latest restore points, select one that dates from before your problem started. If there isn't one then click on the button 'Show more restore points'. Then start the restore.

 

Once the restore starts leave the computer strictly alone until the process is finished then, if it doesn't do it automatically, re-boot and see if the problem is solved. If it isn't, you may have to consider re-installing these applications.

 

Chris Cosgrove



#3 techiegeek12

techiegeek12

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 01 April 2018 - 10:56 PM

  1. Open Command Prompt with administrator privileges (as shown previously)
  2. Type sfc /scannow


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:08 AM

Posted 08 April 2018 - 01:05 PM

Is this Windows 8 or Windows 8.1?

 

Have you tried running these programs in Compatibility mode?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 tarunachoudhary

tarunachoudhary

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:08 AM

Posted 21 May 2018 - 02:02 AM

This problem faced by me many times and I have noticed that this is due to the virus problem that is occurring in your pc. you have to just refresh the pc icon and try to run the app. if still, it isn't working you have to restore the system.



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:08 AM

Posted 21 May 2018 - 09:03 AM

This problem faced by me many times and I have noticed that this is due to the virus problem that is occurring in your pc. you have to just refresh the pc icon and try to run the app. if still, it isn't working you have to restore the system.

We are still pretty far from needing to do either a Refresh or reinstall the operating system.  We still don't have enough information to understand just what is or isn't happening.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 Allan

Allan

  • BC Advisor
  • 8,617 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:08 AM

Posted 21 May 2018 - 09:05 AM

Not to mention the fact that the OP hasn't returned in two months ;)



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:08 AM

Posted 21 May 2018 - 09:16 AM

Yep... it has been since the 26th of March since their last and only post.  At this time it doesn't look like they are going to respond.  But you never know.
 


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:08 AM

Posted 21 May 2018 - 09:17 AM

Bleeping Computer occasionally will fail to show a completed post after pressing the post button.  That is what happened here.  I removed the double post.
 


Edited by dc3, 21 May 2018 - 09:19 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users