Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Folder in use" keeps occurring


  • Please log in to reply
No replies to this topic

#1 Jax765

Jax765

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 26 March 2018 - 07:01 PM

This pops up when attempting to modify folders within the game mods directory on my PC. Rebooting explorer.exe fixes it temporarily, then it occurs again. Ran scans with Malwarebytes and AdwCleaner, no luck. Also didn't find anything when trying to do a search for the folder name with process explorer. Is there a way to figure out why this happens? Seems to have started happening within the last week or so, no idea what could be causing it beyond perhaps a recent Windows Update, which have primarily been security and defender updates. The attached image shows one particular folder having this problem. The error pops up when attempting to rename parent directories too.

Attached Files


Edited by Jax765, 26 March 2018 - 07:04 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users