Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SVCVMX/The Requested Resource is in Use Error


  • Please log in to reply
1 reply to this topic

#1 JosephW

JosephW

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 25 March 2018 - 07:18 PM

Hello there! I'm in need of help. So recently I've been under attack by svcvmx and vmxclient, both very annoying viruses/malware. When I first encountered them I tried to remove them using Malwarebytes, which failed due to the "the requested resource is in use" error. I then tracked down the files "Svcvmx" and some msqjma (or something like that, I need to reboot my PC to get that one's name) and removed them when in Safe Mode. After a while I thought I was safe but then apparently it had reinstalled itself or something on reboot because there it was again! For several days now I've been looking all over the internet, high and low, heaven and hell to search for solutions for this issue... None have fixed it. All, and I do mean all, (or at least good, actually working) anti-viruses are blocked by the virus, including but not limited to Malwarebytes, McAfee, Zemana, Avast, Norton, avg, Avira, etc. I even tried your guide https://www.bleepingcomputer.com/virus-removal/remove-the-requested-resource-is-in-use-error but all the stuff you listed in there has ultimately failed. As the anti-rootkit is blocked as well. I thought about completely resetting my PC but when I press "Get Started" under the recovery options it shows feedback but doesn't do anything afterwards. R-kill has been a great diversion, however, allowing me to disable the viruses until the next reboot but it doesn't help with the errors. Any help would be greatly appreciated!

 

Windows 8.1 64-bit



BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,134 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:57 PM

Posted 26 March 2018 - 05:10 AM

Welcome to BC....

 

Try using AVCertClean as described in CertLock Trojan Blocks Security Programs by Disallowing Their Certificates

If the log it produces lists the certificates that were cleaned by AVCertClean then attempt to run Malwarebytes Anti Rootkit.

Per instructions in the link: (If you have Malwarebytes installed but unable to use it)

Now that the certificates are no longer being blocked, users can install and run their security programs in order to clean their computer. In some situations, user's may need to restart the application in order to get them to run.

For example, for Malwarebytes to run after cleaning the certs, users should go into the Windows Service Manager (services.msc) and restart the Malwarebytes Service.

 

Download 51a5f31352b88-icon_MBAR.pngMalwarebytes Anti-Rootkit (MBAR) to your desktop.

  • Warning! Malwarebytes Anti-Rootkit needs to be run from an account with administrator rights.
  • Double click on downloaded file. OK self extracting prompt.
  • MBAR will start. Click "Next" to continue.
  • Click in the following screen "Update" to obtain the latest malware definitions.
  • Once the update is complete select "Next" and click "Scan".
  • When the scan is finished and no malware has been found select "Exit".
  • If malware was detected, make sure to check all the items and click "Cleanup". Reboot your computer.
  • Open the MBAR folder located on your Desktop and paste the content of the following files in your next reply:
  • "mbar-log-{date} (xx-xx-xx).txt"
  • "system-log.txt"

If the above doesn't allow you to scan then you will need to start a new topic by following the instructions below.

 

 

Please follow the instructions in the Malware Removal and Log Section Preparation Guide starting at Step 6.

  • If you cannot complete a step, then skip it and continue with the next.
  • In Step 6 there are instructions for downloading and running FRST which will create two logs.

When you have done that, post your logs in the Virus, Trojan, Spyware, and Malware Removal Logs forum, NOT here, for assistance by the Malware Response Team.

Start a new topic, give it a relevant title and post your log(s) along with a brief description of your problem, a summary of any anti-malware tools you have used and a summary of any steps that you have performed on your own. If you cannot produce any of the required logs...start the new topic anyway. Explain that you followed the Prep. Guide, were unable to create the logs, and describe what happened when you tried to create them. A member of the Malware Removal Team will walk you through, step by step, on how to clean your computer.

After doing this, please reply back in this thread with a link to the new topic so we can close this one.

 

DO NOT bump your new topic. Wait for a response from one of the Team Members.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users